Minecraft Launcher er blevet mærkelig efter opdateringen..

Forum » Minecraft » Minecraft Launcher er blevet mærkelig efte.. (5 indlæg) Vist 316 gange
#1: NanseSI skrev d. 18/02-2017 kl. 20:03
Hjælp!
Efter den nye opdatering kan jeg kun komme in på den nyeste version af minecraft(1.11.2)
Når jeg har lavet en ny version inde under "Start-Indstillinger" Og trykker på spil nede i den
lille boks siger den "Fejl! Kan ikke gemme download" Jeg bliver så irriteret...
og jeg tænkte på om der var nogle andre der har prøvet det og har fået det fixet!
Og om i så kunne hjælpe mig.. jeg kan nemlig kun komme ind på servers med 1.11.2
og jeg kan ikke spille med mods.. Jeg har prøvet at søge overalt på nettet og jeg forstår ikke
hvorfor det ikke virker. Der er intet af det jeg har søgt på indtil videre der har hjulpet.
Så please! Hvis der er nogen der ved hvad jeg skal gøre vær sød at hjælp mig!
Jeg ved ikke om jeg kan forklare det meget bedre..
så jeg må slutte af her!
HJÆLP MIG PLS! (Jeg savner at spille i andre versioner!)
#2: MathiasGallus skrev d. 18/02-2017 kl. 21:43
Hej Nanse
Jeg ved ikke lige om dette kan løse problemet men du kan prøve at fjerne og installere dit minecraft ved som sagt ikke om det virker men jeg havde ingen problemer så jeg forstår ikke lige hvorfor du har det..
Hilsen Mathias

Send en PM hvis du har brug for hjælp med din minecraft server!
Min egen minecraft server: DanishPvP.dk - Factions - KitPvP - MiniGames - Skyblock
Forsat god dag!
#3: ItzBeauty skrev d. 19/02-2017 kl. 04:44
Hej Nanse
Mit Minecraft opfører sig på den samme måde.
Mit kan bare ikke åbne.
Jeg tror det er den nye opdatering som der gør man ikke kan spille i 1.8.9.
Jeg ved ikke helt hvad vis skal gøre.
Hilsen Beauty
#4: ItzBeauty skrev d. 19/02-2017 kl. 04:44
Hej Nanse
Mit Minecraft opfører sig på den samme måde.
Mit kan bare ikke åbne.
Jeg tror det er den nye opdatering som der gør man ikke kan spille i 1.8.9.
Jeg ved ikke helt hvad vis skal gøre.
Hilsen Beauty
#5: ItzBeauty skrev d. 19/02-2017 kl. 04:44
Hej Nanse
Mit Minecraft opfører sig på den samme måde.
Mit kan bare ikke åbne.
Jeg tror det er den nye opdatering som der gør man ikke kan spille i 1.8.9.
Jeg ved ikke helt hvad vis skal gøre.
Hilsen Beauty
Du skal være logget ind for at deltage i debatten
Login eller Opret en gratis bruger
10 mest læste tråde de seneste 24 timer
Sidste svar
Indlæg
Emne
Af HENRIKHh
d. 19/02-2018 kl 00:02
14 indlæg
542 visninger
Plugins
Forfatter: ReegnBue
Af Lukasbontved..
i går kl 15:17
18 indlæg
752 visninger
Mangler Plugin
Forfatter: ismandendk
Af PhilipMC
i går kl 20:47
4 indlæg
100 visninger
Af VemacraftDK
d. 11/08-2013 kl 21:59
6 indlæg
9695 visninger
Kønssymboler
Forfatter: MarinA
Af ed
d. 24/02-2016 kl 17:19
10 indlæg
15017 visninger
Af Copenhagengu..
d. 25/02-2012 kl 20:37
13 indlæg
7515 visninger
Endnu et hus
Forfatter: Coke-n-Chrille
Af dipedersen
d. 14/03-2016 kl 17:56
9 indlæg
16835 visninger
Af Battleroar
d. 17/03-2013 kl 17:21
44 indlæg
9504 visninger
Cephyr - Rød Drage
Forfatter: Janakin
Af Tearabian
d. 08/11-2014 kl 11:31
9 indlæg
8296 visninger
Af DanielDk1998
d. 07/11-2012 kl 15:16
12 indlæg
27159 visninger
Hjælp os igang
Forfatter: Mif