World Edit blokere mine Skripts

Forum » Skripts, mods og plugins » World Edit blokere mine Skripts (11 indlæg) Vist 374 gange
#1: Wolf_DK skrev d. 14/07-2017 kl. 12:03
jeg har en server med lidt skripts fx. min prison server med et vagt sælge kiste skript...
skriptet virker helt fint indtil jeg installere World Edit på serveren. Så stopper skriptet med at virke og det kommer med denne fejl når jeg reloader det.
" An internal error occurred while attempting to perform this command "
Denne fejl kommer med ALLE mine skript om det er ' Sælge kister, Commands eller GUI'er ' det er ligemeget den kommer med fejlen hvergang.
Skriptet : https://hastebin.com/emunisepas.vbs
Ting i Skriptet
Command : /vagtchest
Permission : vagtchest.admin
Skriptet fungere således at en vagt ligger ting i en kiste også bliver tingene fjernet og vagten får penge for det...
Hvis tingene altså er på listen over ting der kan sælges.
#2: FlupMC skrev d. 14/07-2017 kl. 13:02
Har du den nyeste version af WorldEdit?

Skripts der, Skripts her, Skripts overalt xDDD
#3: Wolf_DK skrev d. 14/07-2017 kl. 14:18
Ja jeg har den nyeste version -:- worldedit-bukkit-6.1.7.2.jar
#4: GSEMA skrev d. 14/07-2017 kl. 17:11
Skriv venligst fejlen der kommer i konsollen.
#5: Wolf_DK skrev d. 14/07-2017 kl. 17:27
Dette er alt der står lige efter jeg reloader skriptet -:- https://hastebin.com/putafahiyi.vbs
#6: GSEMA skrev d. 15/07-2017 kl. 13:12
Det ser ud til at være relateret til worldguard, har du den nyeste version af WorldGuard?
#7: Wolf_DK skrev d. 16/07-2017 kl. 17:48
Nej det havde jeg ikke men har lige opdateret WorldGuard til 6.2.1
https://hastebin.com/opezogaped.vbs
#8: Majidfan123 skrev d. 16/07-2017 kl. 19:50
Bruger du den rigtige version af skript til din Minecraft server?
1.7: Klik her
1.8: Klik her
1.9-1.10: Klik her
1.11: Klik her

Hvem siger det ikke er muligt at være fan af sig selv!
#9: Wolf_DK skrev d. 16/07-2017 kl. 20:25
Ja jeg køre med 1.8 versionen + jeg har lige prøvet at bruge den version du har linket og det hjalp heller ikke :/
#10: GSEMA skrev d. 21/07-2017 kl. 14:28
Det ser ud til at du har brug for worldguard 6.1 for at matche din version af Skript
Download her
#11: Wolf_DK skrev d. 27/07-2017 kl. 14:50
Tusind tak :D problemet er løst :D
Du skal være logget ind for at deltage i debatten
Login eller Opret en gratis bruger
10 mest læste tråde de seneste 24 timer
Sidste svar
Indlæg
Emne
Af safesurf
d. 15/02-2018 kl 22:08
9 indlæg
192 visninger
Af ed
d. 24/02-2016 kl 17:19
10 indlæg
14935 visninger
Af sofa4
i går kl 21:44
4 indlæg
61 visninger
Af Mattyb0i
i dag kl 06:54
2 indlæg
45 visninger
Søger bygger
Forfatter: Zoomy
Af Runner_Up
d. 07/12-2014 kl 16:28
15 indlæg
4239 visninger
Af dipedersen
d. 14/03-2016 kl 17:56
9 indlæg
16764 visninger
Af PFTheGamer
i går kl 13:53
5 indlæg
65 visninger
Af Zoomy
i dag kl 02:04
1 indlæg
26 visninger
Af Phil4102
i dag kl 17:06
3 indlæg
63 visninger
Hjælp til et skript
Forfatter: Phil4102
Af frandsenbuil..
i går kl 11:46
1 indlæg
21 visninger